You can Downgrade pamac-AUR
BUT NOT A MOST

February 8th 2018 an update from pamac-aur (6.2.3) comes in and gives us an issue. We do not seem to be able to open preferences in this new version. What makes it more strange is that some of our computers do open with the newer version.

Let us use it to make a tutorial how to downgrade an application to its previous version.

To be fair to the pamac developers, this can happen to ANY application out there.

It is up to us to manage our systems until the fix comes or until we fix it.

If you want to keep the new version, you can set the preferences of the missing popup always in

We will downgrade with the following command

The older version is located at

This folder is your pacman cache and will keep your older versions.

The pacman.conf will be changed if you say ignore package. Great tip to check out.

 

This means you can add applications to this IgnorePkg line as well and prevent software from being updated!

Keep track of what you put in there and delete it again later.

Downgrading packages NOT coming from THE AUR will give you much more choice
example firefox